<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>kerry rawlinson: &quot;Shear&quot; - Painted Bride Quarterly</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://pbqmag.org/kerry-rawlinson-shear-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="kerry rawlinson: &quot;Shear&quot; - Painted Bride Quarterly" />
<meta property="og:description" content="I popped the ice-cream in the microwave and my lukewarm coffee in the freezer – (not premature dementia, you see, but fracture). Today, I yanked up yesterday’s jeans that still had yesterday’s panties down one leg. It didn’t matter. I wore them that way all day." />
<meta property="og:url" content="http://pbqmag.org/kerry-rawlinson-shear-2/" />
<meta property="og:site_name" content="Painted Bride Quarterly" />
<meta property="article:publisher" content="https://www.facebook.com/painted.quarterly" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-12-04T17:08:01+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I popped the ice-cream in the microwave and my lukewarm coffee in the freezer – (not premature dementia, you see, but fracture). Today, I yanked up yesterday’s jeans that still had yesterday’s panties down one leg. It didn’t matter. I wore them that way all day." />
<meta name="twitter:title" content="kerry rawlinson: &quot;Shear&quot; - Painted Bride Quarterly" />
<meta name="twitter:site" content="@PaintedBrideQ" />
<meta name="twitter:creator" content="@PaintedBrideQ" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/pbqmag.org\/","sameAs":["https:\/\/www.facebook.com\/painted.quarterly","https:\/\/twitter.com\/PaintedBrideQ"],"@id":"http:\/\/pbqmag.org\/#organization","name":"Painted Bride Quarterly","logo":"http:\/\/pbqmag.org\/wp-content\/uploads\/2017\/05\/logo-pbqmag.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Painted Bride Quarterly &raquo; Feed" href="http://pbqmag.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Painted Bride Quarterly &raquo; Comments Feed" href="http://pbqmag.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Painted Bride Quarterly &raquo; kerry rawlinson: &#8220;Shear&#8221; Comments Feed" href="http://pbqmag.org/kerry-rawlinson-shear-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pbqmag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='author-pro-css'  href='http://pbqmag.org/wp-content/themes/author-pro/style.css?ver=1.2.1' type='text/css' media='all' />
<style id='author-pro-inline-css' type='text/css'>


		blockquote::before {
			color: #b8aeac;
		}

		.content .widget-full .featuredpost,
		.nav-secondary,
		.sidebar,
		.sidebar .widget {
			background-color: #b8aeac;
			color: #000000;
		}

		.nav-secondary .genesis-nav-menu > li > a {
			color: #000000;
		}
		

		a,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.entry-title a:hover,
		.footer-widgets a:hover,
		.site-footer a:hover {
			color: #b93d26;
		}

		div .book-featured-text-banner,
		.nav-secondary .genesis-nav-menu .highlight > a {
			background-color: #b93d26;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://pbqmag.org/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://pbqmag.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C900%2C300i%2C900i&#038;ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://pbqmag.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pbqmag.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pbqmag.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='http://pbqmag.org/?p=14144' />
<link rel="alternate" type="application/json+oembed" href="http://pbqmag.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpbqmag.org%2Fkerry-rawlinson-shear-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pbqmag.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpbqmag.org%2Fkerry-rawlinson-shear-2%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://pbqmag.org/feed/podcast" />

<link rel="pingback" href="http://pbqmag.org/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://pbqmag.org/wp-content/uploads/2017/05/logo-pbqmag.png) no-repeat !important; }</style>
<link rel="icon" href="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-14144 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary navigation</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://pbqmag.org/">Painted Bride Quarterly</a></p></div><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-custom-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90"><a href="http://pbqmag.org/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://pbqmag.org/about/" itemprop="url"><span itemprop="name">About PBQ</span></a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://pbqmag.org/about/people/" itemprop="url"><span itemprop="name">People</span></a></li>
</ul>
</li>
<li id="menu-item-13711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13711"><a href="http://pbqmag.org/issue-97/" itemprop="url"><span itemprop="name">Issues</span></a>
<ul class="sub-menu">
	<li id="menu-item-14169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14169"><a href="http://pbqmag.org/issue-98/" itemprop="url"><span itemprop="name">Current Issue</span></a></li>
	<li id="menu-item-13131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13131"><a href="http://pbqmag.org/print-annuals/" itemprop="url"><span itemprop="name">Print Annuals</span></a></li>
	<li id="menu-item-13132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13132"><a href="http://pbqmag.org/past-issues/" itemprop="url"><span itemprop="name">Past Issues</span></a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#" itemprop="url"><span itemprop="name">Podcast</span></a>
<ul class="sub-menu">
	<li id="menu-item-13145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13145"><a href="http://pbqmag.org/latest-podcast/" itemprop="url"><span itemprop="name">Latest Podcast</span></a></li>
	<li id="menu-item-13308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13308"><a href="http://pbqmag.org/podcast/" itemprop="url"><span itemprop="name">All Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-12594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12594"><a href="http://pbqmag.org/news-events/" itemprop="url"><span itemprop="name">News &#038; Events</span></a></li>
<li id="menu-item-12548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12548"><a href="http://pbqmag.org/submit/" itemprop="url"><span itemprop="name">Submit</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-home-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://pbqmag.org/issue-98/#fiction" itemprop="url"><span itemprop="name">Fiction</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://pbqmag.org/issue-98/#poetry" itemprop="url"><span itemprop="name">Poetry</span></a></li>
<li id="menu-item-13713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13713"><a href="http://pbqmag.org/issue-98/#Prose" itemprop="url"><span itemprop="name">Prose</span></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://pbqmag.org/issue-98/#contributors" itemprop="url"><span itemprop="name">Contributors</span></a></li>
<li id="menu-item-31" class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://pbqmag.org/issue-98/" itemprop="url"><span itemprop="name">Current Issue</span></a></li>
</ul></div></nav><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-14144 post type-post status-publish format-standard category-uncategorized entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">kerry rawlinson: &#8220;Shear&#8221;</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-12-04T12:08:01+00:00">December 4, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://pbqmag.org/author/pbq-coop/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">PBQ</span></a></span> <span class="entry-comments-link"><a href="http://pbqmag.org/kerry-rawlinson-shear-2/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><pre style="font-family: arial; font-size: 16px;">  
I popped the ice-cream 
in the microwave
and my lukewarm coffee 
		in the freezer –
		(not premature dementia, you see,
but fracture). 

Today, I yanked up
yesterday’s jeans 
that still had yesterday’s panties
		down one leg.
		It didn’t matter.
I wore them that way all day.
</pre>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://pbqmag.org/kerry-rawlinson-shear-2/"
    dc:identifier="http://pbqmag.org/kerry-rawlinson-shear-2/"
    dc:title="kerry rawlinson: &#8220;Shear&#8221;"
    trackback:ping="http://pbqmag.org/kerry-rawlinson-shear-2/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://pbqmag.org/category/uncategorized/" rel="category tag">Uncategorized</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kerry-rawlinson-shear-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://pbqmag.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14144' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="killer_value" name="killer_value" value="b3e3e393c77e35a4a3f3cbd1e429b5dc"/>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://pbqmag.org/" role="search"><meta itemprop="target" content="http://pbqmag.org/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5c0de64a38d5a3.82140393">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5c0de64a38d5a3.82140393" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent News &#038; Events</h3>
		<ul>
											<li>
					<a href="http://pbqmag.org/congrats-pbq-editor-tim-fitts/">Congrats PBQ Editor Tim Fitts!</a>
									</li>
											<li>
					<a href="http://pbqmag.org/congrats-alumni-mark-budman/">Congrats Alumni Mark Budman</a>
									</li>
											<li>
					<a href="http://pbqmag.org/congrats-alumni-dora-malech/">Congrats Alumni Dora Malech</a>
									</li>
											<li>
					<a href="http://pbqmag.org/elizabeth-cantwell-emergency-queen/">Elizabeth Cantwell &#8220;Emergency Queen&#8221;</a>
									</li>
											<li>
					<a href="http://pbqmag.org/michael-torres/">Michael Torres</a>
									</li>
					</ul>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="one-half first">© 2017 Painted Bride Quarterly. Contact PBQ: <a href="mailto:info@pbqmag.org">info@pbqmag.org</a></div><div class="one-half social-icons" align="right"><a href="https://twitter.com/PaintedBrideQ" target="_blank"><span class="dashicons dashicons-twitter"></span></a> <a href="https://www.facebook.com/painted.quarterly" target="_blank"><span class="dashicons dashicons-facebook"></span></a></div></div></footer></div>			<style type="text/css">
				.ssp-wave wave wave{
					background: #00d4f7 !important;
				}
			</style>
		<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/author-pro/js/responsive-menus.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/author-pro/js/jquery.matchHeight.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/author-pro/js/global.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spam_destroyer = {"key":"spam-destroyer-aeda05a4d0f850b113b2eb9c0b8d91d8","lifetime":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/plugins/spam-destroyer/assets/kill.js?ver=2.1.1'></script>
</body></html>
