<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Hannah Litvin - Painted Bride Quarterly</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://pbqmag.org/hannah-litvin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hannah Litvin - Painted Bride Quarterly" />
<meta property="og:description" content="Hannah Litvin is a Texas-born writer and creative living in Philadelphia. She holds a BA in Studio Arts from the University of Houston, and works full-time. Her story Rugsweeping, and Other Lost Arts won Honorable Mention in the 2019 San Miguel Writers’ Conference Contest. While some poems have appeared online or in regional journals, this &hellip;" />
<meta property="og:url" content="http://pbqmag.org/hannah-litvin/" />
<meta property="og:site_name" content="Painted Bride Quarterly" />
<meta property="article:publisher" content="https://www.facebook.com/painted.quarterly" />
<meta property="article:section" content="Contributors 99" />
<meta property="article:published_time" content="2020-02-02T19:50:18+00:00" />
<meta property="article:modified_time" content="2020-02-02T19:50:19+00:00" />
<meta property="og:updated_time" content="2020-02-02T19:50:19+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hannah Litvin is a Texas-born writer and creative living in Philadelphia. She holds a BA in Studio Arts from the University of Houston, and works full-time. Her story Rugsweeping, and Other Lost Arts won Honorable Mention in the 2019 San Miguel Writers’ Conference Contest. While some poems have appeared online or in regional journals, this [&hellip;]" />
<meta name="twitter:title" content="Hannah Litvin - Painted Bride Quarterly" />
<meta name="twitter:site" content="@PaintedBrideQ" />
<meta name="twitter:creator" content="@PaintedBrideQ" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://pbqmag.org/#organization","name":"Painted Bride Quarterly","url":"http://pbqmag.org/","sameAs":["https://www.facebook.com/painted.quarterly","https://twitter.com/PaintedBrideQ"],"logo":{"@type":"ImageObject","@id":"http://pbqmag.org/#logo","url":"http://pbqmag.org/wp-content/uploads/2017/05/logo-pbqmag.png","width":848,"height":140,"caption":"Painted Bride Quarterly"},"image":{"@id":"http://pbqmag.org/#logo"}},{"@type":"WebSite","@id":"http://pbqmag.org/#website","url":"http://pbqmag.org/","name":"Painted Bride Quarterly","publisher":{"@id":"http://pbqmag.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://pbqmag.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://pbqmag.org/hannah-litvin/#webpage","url":"http://pbqmag.org/hannah-litvin/","inLanguage":"en-US","name":"Hannah Litvin - Painted Bride Quarterly","isPartOf":{"@id":"http://pbqmag.org/#website"},"datePublished":"2020-02-02T19:50:18+00:00","dateModified":"2020-02-02T19:50:19+00:00"},{"@type":"Article","@id":"http://pbqmag.org/hannah-litvin/#article","isPartOf":{"@id":"http://pbqmag.org/hannah-litvin/#webpage"},"author":{"@id":"http://pbqmag.org/#/schema/person/c9ba8421946ce9709b963c34fe3768eb"},"headline":"Hannah Litvin","datePublished":"2020-02-02T19:50:18+00:00","dateModified":"2020-02-02T19:50:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://pbqmag.org/hannah-litvin/#webpage"},"publisher":{"@id":"http://pbqmag.org/#organization"},"articleSection":"Contributors 99"},{"@type":["Person"],"@id":"http://pbqmag.org/#/schema/person/c9ba8421946ce9709b963c34fe3768eb","name":"PBQ","image":{"@type":"ImageObject","@id":"http://pbqmag.org/#authorlogo","url":"http://1.gravatar.com/avatar/d0e548671f16331b263575a1a1508254?s=96&d=mm&r=g","caption":"PBQ"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Painted Bride Quarterly &raquo; Feed" href="http://pbqmag.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Painted Bride Quarterly &raquo; Comments Feed" href="http://pbqmag.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Painted Bride Quarterly &raquo; Hannah Litvin Comments Feed" href="http://pbqmag.org/hannah-litvin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pbqmag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='author-pro-css'  href='http://pbqmag.org/wp-content/themes/author-pro/style.css?ver=1.2.1' type='text/css' media='all' />
<style id='author-pro-inline-css' type='text/css'>


		blockquote::before {
			color: #b8aeac;
		}

		.content .widget-full .featuredpost,
		.nav-secondary,
		.sidebar,
		.sidebar .widget {
			background-color: #b8aeac;
			color: #000000;
		}

		.nav-secondary .genesis-nav-menu > li > a {
			color: #000000;
		}
		

		a,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.entry-title a:hover,
		.footer-widgets a:hover,
		.site-footer a:hover {
			color: #b93d26;
		}

		div .book-featured-text-banner,
		.nav-secondary .genesis-nav-menu .highlight > a {
			background-color: #b93d26;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://pbqmag.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://pbqmag.org/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://pbqmag.org/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C900%2C300i%2C900i&#038;ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pbqmag.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://pbqmag.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pbqmag.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pbqmag.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.10" />
<link rel='shortlink' href='http://pbqmag.org/?p=15491' />
<link rel="alternate" type="application/json+oembed" href="http://pbqmag.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpbqmag.org%2Fhannah-litvin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pbqmag.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpbqmag.org%2Fhannah-litvin%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://pbqmag.org/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://pbqmag.org/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://pbqmag.org/wp-content/uploads/2017/05/logo-pbqmag.png) no-repeat !important; }</style>
<link rel="icon" href="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-15491 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary navigation</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://pbqmag.org/">Painted Bride Quarterly</a></p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-custom-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90"><a href="http://pbqmag.org/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://pbqmag.org/about/" itemprop="url"><span itemprop="name">About PBQ</span></a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://pbqmag.org/about/people/" itemprop="url"><span itemprop="name">People</span></a></li>
</ul>
</li>
<li id="menu-item-15399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15399"><a href="http://pbqmag.org/issue-98/" itemprop="url"><span itemprop="name">Issues</span></a>
<ul class="sub-menu">
	<li id="menu-item-15305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15305"><a href="http://pbqmag.org/issue-99-under-construction/" itemprop="url"><span itemprop="name">Current Issue</span></a></li>
	<li id="menu-item-13132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13132"><a href="http://pbqmag.org/past-issues/" itemprop="url"><span itemprop="name">Past Issues</span></a></li>
	<li id="menu-item-13131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13131"><a href="http://pbqmag.org/print-annuals/" itemprop="url"><span itemprop="name">Print Annuals</span></a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#" itemprop="url"><span itemprop="name">Podcast</span></a>
<ul class="sub-menu">
	<li id="menu-item-13145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13145"><a href="http://pbqmag.org/latest-podcast/" itemprop="url"><span itemprop="name">Latest Podcast</span></a></li>
	<li id="menu-item-13308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13308"><a href="http://pbqmag.org/podcast/" itemprop="url"><span itemprop="name">All Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-12594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12594"><a href="http://pbqmag.org/news-events/" itemprop="url"><span itemprop="name">News &#038; Events</span></a></li>
<li id="menu-item-12548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12548"><a href="http://pbqmag.org/submit/" itemprop="url"><span itemprop="name">Submit</span></a></li>
<li id="menu-item-14657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14657"><a href="http://pbqmag.org/shop/" itemprop="url"><span itemprop="name">Shop</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-home-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://pbqmag.org/issue-99-under-construction/#fiction" itemprop="url"><span itemprop="name">Fiction</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://pbqmag.org/issue-99-under-construction/#poetry" itemprop="url"><span itemprop="name">Poetry</span></a></li>
<li id="menu-item-13713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13713"><a href="http://pbqmag.org/issue-99-under-construction/#Prose" itemprop="url"><span itemprop="name">Prose</span></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://pbqmag.org/issue-99-under-construction/#contributors" itemprop="url"><span itemprop="name">Contributors</span></a></li>
<li id="menu-item-31" class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://pbqmag.org/issue-99-under-construction/" itemprop="url"><span itemprop="name">Current Issue</span></a></li>
</ul></div></nav><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-15491 post type-post status-publish format-standard category-contributors-99 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Hannah Litvin</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-02-02T14:50:18-05:00">February 2, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://pbqmag.org/author/pbqpbq/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">PBQ</span></a></span> <span class="entry-comments-link"><a href="http://pbqmag.org/hannah-litvin/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text">
<p>Hannah Litvin is a Texas-born writer and creative living in Philadelphia. She holds a BA in Studio Arts from the University of Houston, and works full-time. Her story Rugsweeping, and Other Lost Arts won Honorable Mention in the 2019 San Miguel Writers’ Conference Contest. While some poems have appeared online or in regional journals, this is her first literary publication.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://pbqmag.org/hannah-litvin/"
    dc:identifier="http://pbqmag.org/hannah-litvin/"
    dc:title="Hannah Litvin"
    trackback:ping="http://pbqmag.org/hannah-litvin/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://pbqmag.org/category/contributors-99/" rel="category tag">Contributors 99</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hannah-litvin/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://pbqmag.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15491' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="killer_value" name="killer_value" value="2a084e55c87b1ebcdaad1f62fdbbac8e"/></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://pbqmag.org/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5e3903dc6fef48.08338100">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5e3903dc6fef48.08338100" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://pbqmag.org/?s={s}"></form></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent News &#038; Events</h3>
		<ul>
											<li>
					<a href="http://pbqmag.org/hannah-litvin/" aria-current="page">Hannah Litvin</a>
									</li>
											<li>
					<a href="http://pbqmag.org/pbq-slam-reeeeboooot/">PBQ Slam Bam Reeeeboooot!</a>
									</li>
											<li>
					<a href="http://pbqmag.org/leah-umansky-woman-alive/">Leah Umansky: Woman Alive</a>
									</li>
											<li>
					<a href="http://pbqmag.org/leah-umansky/">Leah Umansky</a>
									</li>
											<li>
					<a href="http://pbqmag.org/ann-v-devilbiss/">Ann V. Devilbiss</a>
									</li>
					</ul>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="one-half first">© 2019 Painted Bride Quarterly. Contact PBQ: <a href="mailto:info@pbqmag.org">info@pbqmag.org</a></div><div class="one-half social-icons" align="right"><a href="https://twitter.com/PaintedBrideQ" target="_blank"><span class="dashicons dashicons-twitter"></span></a> <a href="https://www.facebook.com/painted.quarterly" target="_blank"><span class="dashicons dashicons-facebook"></span></a></div></div></footer></div>		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202006'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=1.20.10'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=1.20.10'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/author-pro/js/responsive-menus.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/author-pro/js/jquery.matchHeight.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/author-pro/js/global.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spam_destroyer = {"key":"spam-destroyer-45d1c24b8f575fc990083f85b2451e78","lifetime":"3600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/plugins/spam-destroyer/assets/kill.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'169224816',post:'15491',tz:'-5',srv:'pbqmag.org'} ]);
	_stq.push([ 'clickTrackerInit', '169224816', '15491' ]);
</script>
</body></html>
