<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>First Reading of 2018 at the Black Sheep Pub!</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Painted Bride Quarterly &raquo; Feed" href="http://pbqmag.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Painted Bride Quarterly &raquo; Comments Feed" href="http://pbqmag.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Painted Bride Quarterly &raquo; First Reading of 2018 at the Black Sheep Pub! Comments Feed" href="http://pbqmag.org/first-reading-of-2018-at-the-black-sheep-pub/feed/" />
<link rel="canonical" href="http://pbqmag.org/first-reading-of-2018-at-the-black-sheep-pub/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pbqmag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='author-pro-css'  href='http://pbqmag.org/wp-content/themes/author-pro/style.css?ver=1.2.1' type='text/css' media='all' />
<style id='author-pro-inline-css' type='text/css'>


		blockquote::before {
			color: #b8aeac;
		}

		.content .widget-full .featuredpost,
		.nav-secondary,
		.sidebar,
		.sidebar .widget {
			background-color: #b8aeac;
			color: #000000;
		}

		.nav-secondary .genesis-nav-menu > li > a {
			color: #000000;
		}
		

		a,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.entry-title a:hover,
		.footer-widgets a:hover,
		.site-footer a:hover {
			color: #b93d26;
		}

		div .book-featured-text-banner,
		.nav-secondary .genesis-nav-menu .highlight > a {
			background-color: #b93d26;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='google-font-robotto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;ver=1.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-player-styles-css'  href='http://pbqmag.org/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=1.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-player-gizmo-css'  href='http://pbqmag.org/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=1.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-large-player-styles-css'  href='http://pbqmag.org/wp-content/plugins/seriously-simple-podcasting/assets/css/frontend.css?ver=1.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://pbqmag.org/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://pbqmag.org/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C900%2C400italic&#038;ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?ver%5B0%5D=jquery'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?ver=1.19.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://pbqmag.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pbqmag.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://pbqmag.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpbqmag.org%2Ffirst-reading-of-2018-at-the-black-sheep-pub%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pbqmag.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpbqmag.org%2Ffirst-reading-of-2018-at-the-black-sheep-pub%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://pbqmag.org/feed/podcast" />

<link rel="pingback" href="http://pbqmag.org/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://pbqmag.org/wp-content/uploads/2017/05/logo-pbqmag.png) no-repeat !important; }</style>
<link rel="icon" href="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://pbqmag.org/wp-content/uploads/2017/12/cropped-favicon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-13289 single-format-standard custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary navigation</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://pbqmag.org/">Painted Bride Quarterly</a></p></div><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-custom-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90"><a href="http://pbqmag.org/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://pbqmag.org/about/" itemprop="url"><span itemprop="name">About PBQ</span></a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://pbqmag.org/about/people/" itemprop="url"><span itemprop="name">People</span></a></li>
</ul>
</li>
<li id="menu-item-13130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13130"><a href="http://pbqmag.org/issue-96/" itemprop="url"><span itemprop="name">Issues</span></a>
<ul class="sub-menu">
	<li id="menu-item-13133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13133"><a href="http://pbqmag.org/issue-96/" itemprop="url"><span itemprop="name">Current Issue</span></a></li>
	<li id="menu-item-13131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13131"><a href="http://pbqmag.org/print-annuals/" itemprop="url"><span itemprop="name">Print Annuals</span></a></li>
	<li id="menu-item-13132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13132"><a href="http://pbqmag.org/past-issues/" itemprop="url"><span itemprop="name">Past Issues</span></a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#" itemprop="url"><span itemprop="name">Podcast</span></a>
<ul class="sub-menu">
	<li id="menu-item-13145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13145"><a href="http://pbqmag.org/latest-podcast/" itemprop="url"><span itemprop="name">Latest Podcast</span></a></li>
	<li id="menu-item-13153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13153"><a href="http://pbqmag.org/all-podcasts/" itemprop="url"><span itemprop="name">All Podcasts</span></a></li>
</ul>
</li>
<li id="menu-item-12594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12594"><a href="http://pbqmag.org/news-events/" itemprop="url"><span itemprop="name">News &#038; Events</span></a></li>
<li id="menu-item-12548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12548"><a href="http://pbqmag.org/submit/" itemprop="url"><span itemprop="name">Submit</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-secondary"><div class="wrap"><ul id="menu-home-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="http://pbqmag.org/issue-96/#fiction" itemprop="url"><span itemprop="name">Fiction</span></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://pbqmag.org/issue-96/#poetry" itemprop="url"><span itemprop="name">Poetry</span></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://pbqmag.org/issue-96/#contributors" itemprop="url"><span itemprop="name">Contributors</span></a></li>
<li id="menu-item-31" class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://pbqmag.org/issue-96/" itemprop="url"><span itemprop="name">Current Issue</span></a></li>
</ul></div></nav><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-13289 post type-post status-publish format-standard category-uncategorized entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">First Reading of 2018 at the Black Sheep Pub!</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-01-03T11:23:46+00:00">January 3, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://pbqmag.org/author/pbq-coop/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">PBQ</span></a></span> <span class="entry-comments-link"><a href="http://pbqmag.org/first-reading-of-2018-at-the-black-sheep-pub/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><span style="font-weight: 400;">Painted Bride Quarterly hosts a reading at the Black Sheep Pub, 247 S 17th St, Philadelphia, PA 19103, January 8 at 7:30PM!</span></p>
<p><span style="font-weight: 400;">For our first reading this year, we’ll hear from Trapeta Mayson, Faye Chevalier, Lynn Levin, and Tim Fitts. Read more about it and let us know if you’re coming via </span><a href="https://www.facebook.com/events/551847698492458/"><span style="font-weight: 400;">Facebook</span></a><span style="font-weight: 400;">. Hope to see you there!</span></p>
<p><span style="font-weight: 400;">TIM FITTS lives and works in Philadelphia. Fitts is the author of two short story collections, Go Home and Cry for Yourselves (Xavier Review Press 2017) and Hypothermia (MadHat Press 2017). His stories have been published by Granta, The Gettysburg Review, Shenandoah. Fitts has served on the editorial staff of the Painted Bride Quarterly since 2013 and teaches in the Liberal Arts Department of the Curtis Institute of Music.</p>
<p><span style="font-weight: 400;">TRAPETA B. MAYSON is a dynamic poet, workshop leader and educator. She has worked extensively with young people and adults in educational, artistic and institutional settings conducting poetry and creative writing workshops. She has received numerous literary awards and fellow<span class="text_exposed_show">ships including a 2002 Pew Fellowship, Pennsylvania Council on the Arts Grants, 2007 Leeway Transformation Award, and a 2014 Leeway Art and Change grant. Trapeta is a Cave Canem and Callaloo Fellow and has completed residencies at schools, community agencies and artistic institutions. Her chapbook, She Was Once Herself, was released in 2012. Trapeta’s other publications include submissions in The American Poetry Review; Aesthetica Creative Works Annual Review; Margie, The American Journal of Poetry and Lavanderia, Anthology of Women Writing, to name a few.</span></p>
<p><span style="font-weight: 400;">LYNN LEVIN is the author of Miss Plastique (a finalist for the Next Generation Indie Book Award in poetry) and five other books. Her essays, short fiction, translations, and poems have appeared in Michigan Quarterly Review, Southwest Review, The Monarch Review, Painted Bride Quarterly, Boulevard, and other places. She teaches at Drexel University and the University of Pennsylvania.</p>
<p><span style="font-weight: 400;">FAYE CHEVALIER is a Philadelphia-based poet and essayist. Her work has been featured in the tiny, Peach Mag, Witch Craft Magazine, The Horse Less Review, Bedfellows, and elsewhere. Find her on Twitter at <a href="https://twitter.com/bratcore">@bratcore</a>.</span></p>
<p><span style="font-weight: 400;">Hosted by Paul Siegell and Painted Bride Quarterly</p>
<p><span style="font-weight: 400;">Contact us @ pbq@drexel.edu</span></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://pbqmag.org/first-reading-of-2018-at-the-black-sheep-pub/"
    dc:identifier="http://pbqmag.org/first-reading-of-2018-at-the-black-sheep-pub/"
    dc:title="First Reading of 2018 at the Black Sheep Pub!"
    trackback:ping="http://pbqmag.org/first-reading-of-2018-at-the-black-sheep-pub/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://pbqmag.org/category/uncategorized/" rel="category tag">Uncategorized</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/first-reading-of-2018-at-the-black-sheep-pub/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://pbqmag.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13289' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2>		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent News &#038; Events</h3>
		<ul>
											<li>
					<a href="http://pbqmag.org/first-reading-of-2018-at-the-black-sheep-pub/">First Reading of 2018 at the Black Sheep Pub!</a>
									</li>
											<li>
					<a href="http://pbqmag.org/poets-for-puerto-rico-philadelphia/">Poets For Puerto Rico (Philadelphia)</a>
									</li>
											<li>
					<a href="http://pbqmag.org/rita-banerjees-new-poetry-collection-coming-soon/">Rita Banerjee&#8217;s New Poetry Collection Coming Soon!</a>
									</li>
											<li>
					<a href="http://pbqmag.org/freesia-mckees-first-chapbook-published/">Freesia McKee&#8217;s First Chapbook Published!</a>
									</li>
											<li>
					<a href="http://pbqmag.org/sarah-rose-nordgren-publishes-new-book-of-poems/">Sarah Rose Nordgren Publishes New Book of Poems!</a>
									</li>
					</ul>
		</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://pbqmag.org/" role="search"><meta itemprop="target" content="http://pbqmag.org/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5a4d2ef248b0c4.41077908">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5a4d2ef248b0c4.41077908" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="one-half first">© 2017 Painted Bride Quarterly. Contact PBQ: <a href="mailto:info@pbqmag.org">info@pbqmag.org</a></div><div class="one-half social-icons" align="right"><a href="https://twitter.com/PaintedBrideQ" target="_blank"><span class="dashicons dashicons-twitter"></span></a> <a href="https://www.facebook.com/painted.quarterly" target="_blank"><span class="dashicons dashicons-facebook"></span></a></div></div></footer></div>			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/author-pro/js/responsive-menus.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/author-pro/js/jquery.matchHeight.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/themes/author-pro/js/global.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://pbqmag.org/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

	<style type="text/css">

		.ssp-mejs-container .mejs-time-rail{
			width: 170px !important;
		}

		.ssp-mejs-container .mejs-time-slider{
			width: 160px !important;
		}

		.ssp-controls{
			overflow:hidden;
			padding: 5px 10px;
			background:#333;
			color: #999;
			font-size: 0.75em;
		}

		.ssp-controls ul.ssp-sub-controls{
			list-style:none;
			margin:0;
			padding:0;
			display: inline-block;
			float:left;
			clear:none;
			width: 40%;
			-webkit-box-sizing: border-box;
			-moz-box-sizing: border-box;
			box-sizing: border-box;
		}

		.ssp-controls ul li{
			display: inline-block;
			padding: 3px;
			cursor: pointer;
			border-left: 1px solid #666;
		}
		.ssp-controls ul li:first-child{
			border-left: none;
		}
		.ssp-controls ul li:hover{
			color: #fff;
		}

		ul.ssp-ticker{
			display:inline-block;
			overflow:hidden;
			position: relative;
			width:60%;
			float:right;
			clear:none;
			margin:2px 0 0 0;
			padding:0;
		}

		ul.ssp-ticker li{
			overflow:hidden;
			width: 100%;
		}

		ul.ssp-ticker li .ssp-ticker-banner{
			position: absolute;
			white-space: nowrap;
			overflow: hidden;
			top: 0;
			left: 0;
		}

	</style>

	</body></html>
